Limited Processing Delays
Incident Report for Rollbar
Resolved
The processing delays have been resolved.
Posted May 25, 2017 - 04:15 PDT
Identified
We have identified a code issue that is causing processing delays for a small subset of our customers.
Posted May 25, 2017 - 03:24 PDT