Investigating Processing Delays
Incident Report for Rollbar
Resolved
The pipeline is fully caught up and no longer experiencing a delay.
Posted Jan 06, 2017 - 14:01 PST
Monitoring
We've resolved the issue and the pipeline is recovering.
Posted Jan 06, 2017 - 13:50 PST
Investigating
We're currently experiencing delays in our error processing pipeline. We'll update you when we have more information.
Posted Jan 06, 2017 - 13:46 PST