processing delays
Incident Report for Rollbar
Resolved
We are keeping a close eye on the system.
Posted 2 months ago. Aug 09, 2017 - 09:46 PDT
Monitoring
The system is stable and we are catching up. We expect to finish catching up in approx. 20 minutes.
Posted 2 months ago. Aug 09, 2017 - 08:43 PDT
Identified
We are experiencing processing delays. Thanks for your patience while we clear up this issue.
Posted 2 months ago. Aug 09, 2017 - 07:19 PDT