Unscheduled DB Maintenance
Incident Report for Rollbar
Resolved
Maintenance is complete and all systems should be back to normal.
Posted 4 months ago. Jan 25, 2018 - 15:53 PST
Investigating
We're performing some brief unplanned DB maintenance that will cause the web UI to be unresponsive for ~2-3 minutes with a similar processing pipeline delay.
Posted 4 months ago. Jan 25, 2018 - 15:47 PST