Unscheduled DB maintenance
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 12 months ago. Jan 24, 2018 - 06:56 PST
Monitoring
We are monitoring the system while it catches back up and will continue to investigate the cause of the slowdown which necessitated the maintenance.
Posted 12 months ago. Jan 24, 2018 - 06:52 PST
Identified
We will be performing some unscheduled DB maintenance at 6:48 am today. During this time the web and API tiers will have degraded service. We don't expect the outage to last for more than 30 seconds.
Posted 12 months ago. Jan 24, 2018 - 06:46 PST