Unplanned Outage
Incident Report for Rollbar
Resolved
The network issues we were experiencing have been resolved.
Posted 5 months ago. Jul 24, 2017 - 23:17 PDT
Identified
We're having problems with our private network on our hosting provider. We're working on getting this cleared up.
Posted 5 months ago. Jul 24, 2017 - 22:47 PDT