Processing Delays
Incident Report for Rollbar
Resolved
All processing delays are now resolved.
Posted Apr 10, 2017 - 21:24 PDT
Identified
We've identified the cause of a ~5 minutes process delay. The system is recoring.
Posted Apr 10, 2017 - 20:52 PDT