Unscheduled DB Maintenance
Incident Report for Rollbar
Resolved
DB maintenance is complete and all systems are operating normally.
Posted 9 months ago. Mar 09, 2018 - 05:13 PST
Investigating
We're performing some brief unplanned DB maintenance that will cause the web UI to be unresponsive for ~2-3 minutes with a similar processing pipeline delay. With this update we're deploy a change that should alleviate the need for these recent ongoing DB incidents.
Posted 9 months ago. Mar 09, 2018 - 05:03 PST