Unscheduled DB Maintenance
Incident Report for Rollbar
Resolved
Maintenance is complete and all systems are operating normally.
Posted 5 months ago. Mar 14, 2018 - 13:29 PDT
Investigating
We're performing some brief unplanned DB maintenance that will cause the web UI to be unresponsive for ~2-3 minutes with a similar processing pipeline delay.
Posted 5 months ago. Mar 14, 2018 - 13:15 PDT