Slow API response times
Incident Report for Rollbar
Resolved
We have finished the maintenance on the load balancer and added it back into the pool.
Posted May 21, 2017 - 08:16 PDT
Identified
We have identified the source of the slow response times and are taking one of our API load balancers out of rotation for maintenance. This may cause some connections to drop.
Posted May 21, 2017 - 07:59 PDT
Monitoring
Our API tier was experiencing slow response times starting yesterday at around 5:30 am PDT. Response times have improved but we are keeping a close eye on the system.
Posted May 21, 2017 - 05:33 PDT