Service Disruption Across Infrastructure
Resolved·Full outage

Our cloud provider has fixed the networking issues they were experiencing.

Mon, Oct 20, 2025, 11:20 AM
(9 hours ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

Our cloud provider has fixed the networking issues they were experiencing.

Mon, Oct 20, 2025, 11:20 AM

Monitoring

We were affected by an issue on our cloud infrastructure provider.

The issue seems to be resolved, we're still monitoring and performance may be degraded.

Mon, Oct 20, 2025, 10:29 AM(50 minutes earlier)

Investigating

Still investigating. The data points to an issue with our provider internal network.

Mon, Oct 20, 2025, 08:56 AM(1 hour earlier)

Investigating

We are currently investigating an issue affecting our entire infrastructure. Users may experience failures when accessing our application, API, or related services. Early signs indicate the problem may be related to our upstream DNS or network provider.

Mon, Oct 20, 2025, 07:36 AM(1 hour earlier)