Rollbar

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Web app errors, primarily on Item Detail
Resolved·Partial outage

This incident has been resolved.

Fri, Mar 6, 2026, 04:57 PM
(3 months ago)
·
Affected components
Mar 6, 2026, 03:59 PM
04:23 PM
Updates

Resolved

This incident has been resolved.

Fri, Mar 6, 2026, 04:57 PM

Monitoring

Fix has been released and the error rate has dropped to zero. We'll continue to monitor.

Fri, Mar 6, 2026, 04:23 PM(34 minutes earlier)

Identified

We've identified a problem causing errors loading the Item Detail screen. We're working to deploy a fix.

Fri, Mar 6, 2026, 03:59 PM(23 minutes earlier)