Rollbar

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Increased occurrence processing pipeline latency
Resolved·Degraded performance

Incident resolved

Thu, Jun 25, 2026, 03:45 PM
(3 hours ago)
·
Affected components
03:15 PM
03:45 PM
Updates

Resolved

Incident resolved

Thu, Jun 25, 2026, 03:45 PM

Monitoring

We identified and fixed the issue . We are processing the backlog.

Thu, Jun 25, 2026, 03:34 PM(10 minutes earlier)

Identified

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Thu, Jun 25, 2026, 03:33 PM

Investigating

We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.

Thu, Jun 25, 2026, 03:15 PM(18 minutes earlier)