Sept 26th 2023
Resolved·Full outage

This incident has been resolved.

Tue, Sep 26, 2023, 01:24 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Sep 26, 2023, 01:24 PM

Monitoring

A fix has been issued and we are monitoring the results.

Tue, Sep 26, 2023, 01:12 PM(11 minutes earlier)

Investigating

We are currently having issues with CORs and certain sections of our site not loading. We are currently investigating the use of uBlock Origin Ad blocker.

Tue, Sep 26, 2023, 11:58 AM(1 hour earlier)