pipeline latency
Resolved

This incident has been resolved.

Tue, Aug 15, 2023, 06:02 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Aug 15, 2023, 06:02 PM

Investigating

We are currently experiencing a latency event within the pipeline, this investigation is currently ongoing updates will be provided as the problem is identified.

Apologies for any inconvenience

Tue, Aug 15, 2023, 04:25 PM(1 hour earlier)