Pipeline Incident
Resolved·Degraded performance

This incident has been resolved.

Thu, Jun 8, 2023, 05:24 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jun 8, 2023, 05:24 PM

Identified

A bug was introduced in a processing pipeline ETL that is causing crashes in a downstream processing worker. We are actively hotfixing this issue. The majority of inbound occurrence data is being processed in real-time; however, a subset is delayed due to the issue.

Thu, Jun 8, 2023, 04:47 PM(37 minutes earlier)

Investigating

We are currently investigating this issue.

Thu, Jun 8, 2023, 04:07 PM(39 minutes earlier)