Pipeline Incident
Resolved

This incident has been resolved and our system is fully operational. Sorry for any inconvenience

Wed, Jun 7, 2023, 08:46 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved and our system is fully operational. Sorry for any inconvenience

Wed, Jun 7, 2023, 08:46 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jun 7, 2023, 08:17 AM(28 minutes earlier)

Investigating

We continue investigating the issue

Wed, Jun 7, 2023, 07:55 AM(22 minutes earlier)

Investigating

We are experiencing latency across our Pipeline.We are currently investigating the issue and will provide an update shortly.

Wed, Jun 7, 2023, 07:25 AM(30 minutes earlier)