Complete
The scheduled maintenance has been completed.
In progress
The web app is available again.
We are now processing a backlog of occurrences.
In progress
As planned, we have taken the web application down temporarily for database maintenance.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
Wednesday, Nov 16th starting at 6:30 PM Pacific Time, we will be performing database maintenance.
The web app will be temporarily unavailable for up to 15mins starting around 6:30 PM PT. We will post an update around that time to indicate exactly when the web app will be unavailable, and then available again.
There will also be a period of increased latency in delivering error notifications.