Database Maintenance
Complete·Under maintenance

The scheduled maintenance has been completed.

Fri, Oct 7, 2022, 03:11 AM
(2 years ago)
·
Affected components
Web Application (app.rollbar.com)
Core Processing Pipeline
Updates

Complete

The scheduled maintenance has been completed.

Fri, Oct 7, 2022, 03:11 AM

In progress

The web app is available again.

We are now processing a backlog of occurrences.

Fri, Oct 7, 2022, 02:25 AM(45 minutes earlier)

In progress

As planned, we have taken the web application down temporarily for database maintenance.

Fri, Oct 7, 2022, 02:02 AM(23 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Fri, Oct 7, 2022, 02:00 AM

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Fri, Oct 7, 2022, 01:00 AM(1 hour earlier)

Scheduled

Thursday, October 6th starting at 7:00 PM Pacific Time, we will be performing database maintenance.

The web app will be temporarily unavailable for up to 15mins starting at 7:00 PM PT. We will indicate exactly when the web app will be unavailable, and when it will become available again.

There will also be a period of increased latency in delivering error notifications.

Mon, Oct 3, 2022, 07:29 PM(3 days earlier)