Website Outages
Resolved·Partial outage

This incident has been resolved.

Wed, Aug 3, 2022, 03:32 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Aug 3, 2022, 03:32 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Aug 3, 2022, 12:55 AM(2 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Aug 3, 2022, 12:16 AM(38 minutes earlier)

Investigating

The web application for rollbar.com is experiencing intermittent outages. We are investigating the issue.

Tue, Aug 2, 2022, 07:39 PM(4 hours earlier)