Pipeline Degradation
Resolved·Degraded performance

This incident has been resolved.

Tue, Jun 28, 2022, 08:06 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jun 28, 2022, 08:06 AM

Monitoring

The pipeline is clearing the backlog will still take some time to recover, a further update will be provided in 2 hours

Tue, Jun 28, 2022, 07:13 AM(53 minutes earlier)

Monitoring

The pipeline is clearing the backlog will still take some time to recover, a further update will be provided in 3 hours

Tue, Jun 28, 2022, 04:12 AM(3 hours earlier)

Monitoring

The pipeline is clearing the backlog will still take some time to recover, a further update will be provided at 9PM PT

Tue, Jun 28, 2022, 12:17 AM(3 hours earlier)

Monitoring

We are continuing to monitor for any further issues.

Tue, Jun 28, 2022, 12:16 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jun 27, 2022, 09:56 PM(2 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Mon, Jun 27, 2022, 09:51 PM

Identified

We are continuing to work this issue, and will provide an update at 5PM PT.

Mon, Jun 27, 2022, 09:50 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jun 27, 2022, 07:26 PM(2 hours earlier)

Identified

We are currently experiencing pipeline degradation. While we are receiving customer data, many customers may experience a delay in that data showing up in the item list.

Mon, Jun 27, 2022, 06:49 PM(37 minutes earlier)