Pipeline delay
Resolved·Degraded performance

The backlog is fully processed.

Thu, Feb 25, 2021, 02:44 AM
(4 years ago)
·
Affected components
Updates

Resolved

The backlog is fully processed.

Thu, Feb 25, 2021, 02:44 AM

Monitoring

We are currently processing a backlog of items in our pipeline. New items are showing up instantly. We will post an update when the backlog is fully processed.

Thu, Feb 25, 2021, 12:51 AM(1 hour earlier)