Pipeline Maintenance
Complete·Under maintenance

The scheduled maintenance has been completed.

Sat, Jan 9, 2021, 11:45 PM
(4 years ago)
·
Affected components
Core Processing Pipeline
Updates

Complete

The scheduled maintenance has been completed.

Sat, Jan 9, 2021, 11:45 PM

In progress

One last period of potential delay before concluding the maintenance, thanks for your patience.

Sat, Jan 9, 2021, 11:37 PM

In progress

Pipeline is realtime, maintenance is nearly completely although additional maintenance will be needed tomorrow evening to finish all outstanding tasks.

Sat, Jan 9, 2021, 10:59 PM(38 minutes earlier)

In progress

We are experiencing some delays due to the ongoing maintenance, will update when pipeline is realtime once again.

Sat, Jan 9, 2021, 10:30 PM(28 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sat, Jan 9, 2021, 08:30 PM(1 hour earlier)

Scheduled

In order to mitigate some recent issues with our processing pipeline we will be undergoing maintenance on our event streaming platform. Downtime is not expected, although risk for pipeline delays is increased. We appreciate your patience as we improve Rollbar.

Wed, Jan 6, 2021, 10:56 PM(2 days earlier)