Notifications are being delayed
Resolved·Degraded performance

This incident has been resolved.

Mon, Jan 4, 2021, 10:11 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Jan 4, 2021, 10:11 PM

Monitoring

Due to an ongoing Slack outage some of our notifications are being delayed. We will update when this situation resolves.

Mon, Jan 4, 2021, 03:49 PM(6 hours earlier)