Realtime Search is degraded
Resolved·Degraded performance

This incident has been resolved.

Tue, Dec 22, 2020, 02:07 AM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Dec 22, 2020, 02:07 AM

Identified

Realtime search is degraded due to an ongoing rebalancing effort in our pipeline queuing services. No other aspects of the app are affected, and the issue is expected to resolve once the rebalancing finishes later this evening. Thanks for your patience!

Mon, Dec 21, 2020, 11:07 PM(3 hours earlier)