Degraded pipeline performance
Resolved·Degraded performance

Issue has been resolved

Thu, Nov 26, 2020, 12:17 AM
(4 years ago)
·
Affected components
Updates

Resolved

Issue has been resolved

Thu, Nov 26, 2020, 12:17 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 25, 2020, 04:41 PM(7 hours earlier)

Investigating

We are experiencing much higher volume of traffic due to external outages occurring right now, and our pipeline is delayed. We will update when things have begun to normalize.

Wed, Nov 25, 2020, 04:41 PM