System Outage
Resolved·Full outage

This incident has been resolved.

Tue, Nov 17, 2020, 12:04 AM
(4 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

This incident has been resolved.

Tue, Nov 17, 2020, 12:04 AM

Monitoring

A fix has been implemented. The pipeline will catch up in about 30 minutes.

Mon, Nov 16, 2020, 09:24 PM(2 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Mon, Nov 16, 2020, 09:16 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Nov 16, 2020, 09:02 PM(14 minutes earlier)

Investigating

We are currently investigating the issue.

Mon, Nov 16, 2020, 08:59 PM