Processing pipeline halt
Resolved·Full outage

There is a 1 hour backlog of events for the pipeline to process, notifications about these events are delayed. In the meanwhile, fresh incoming occurrences are processed as expected.

Thu, Oct 8, 2020, 08:42 AM
(4 years ago)
·
Affected components
Updates

Resolved

There is a 1 hour backlog of events for the pipeline to process, notifications about these events are delayed. In the meanwhile, fresh incoming occurrences are processed as expected.

Thu, Oct 8, 2020, 08:42 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Oct 8, 2020, 08:38 AM

Investigating

We are continuing to investigate this issue.

Thu, Oct 8, 2020, 08:29 AM

Investigating

We are currently investigating this issue.

Thu, Oct 8, 2020, 08:24 AM