DB Maintenance
Complete·Under maintenance

The scheduled maintenance has been completed.

Thu, Oct 1, 2020, 01:02 AM
(4 years ago)
·
Affected components
Web Application (app.rollbar.com)
API Tier (api.rollbar.com)
Core Processing Pipeline
Updates

Complete

The scheduled maintenance has been completed.

Thu, Oct 1, 2020, 01:02 AM

In progress

Downtime window is over, we are now just validating our changes.

Thu, Oct 1, 2020, 12:39 AM(22 minutes earlier)

In progress

In 10mins we will begin the downtime window and will update once it is complete!

Thu, Oct 1, 2020, 12:11 AM(28 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Thu, Oct 1, 2020, 12:01 AM(10 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Wed, Sep 30, 2020, 11:00 PM(1 hour earlier)

Scheduled

We are postponing the maintenance tonight to tomorrow evening, thanks for your patience!

Tue, Sep 29, 2020, 11:59 PM(23 hours earlier)

Scheduled

We will be undergoing maintenance on one of our databases during this time to improve its performance. Due to nature of this maintenance we will have approximately 5mins of downtime for the web app and processing pipeline. We will communicate when that period is about to start. Thanks for your patience as we make Rollbar better!

Mon, Sep 28, 2020, 09:53 PM(1 day earlier)