Resolved
The pipeline has caught up.
Monitoring
The pipeline is catching up and we are continuing to monitor.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We are experiencing some lag with our RQL results, we have identified the issue and are working towards a fix.