RQL degraded performance
Resolved·Degraded performance

This incident has been resolved.

Thu, Jul 23, 2020, 07:46 PM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jul 23, 2020, 07:46 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jul 23, 2020, 06:09 PM(1 hour earlier)

Identified

We are experiencing some performance issues with RQL, the root cause has been identified and we are moving to add more capacity. Thanks for your patience!

Thu, Jul 23, 2020, 05:33 PM(36 minutes earlier)