Resolved
This incident has been resolved.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
API and Pipeline are currently functioning normally.
Monitoring
We have failed over the database and are currently monitoring to ensure that all components are functioning.
Identified
We are currently experiencing an outage to Rollbar due to a database outage. Working to remediate the issue.