Documentation not accessible
Resolved·Full outage

Our provider is back online. Everything is operational

Fri, Jul 17, 2020, 09:36 PM
(5 years ago)
·
Affected components
Rollbar Docs
Updates

Resolved

Our provider is back online. Everything is operational

Fri, Jul 17, 2020, 09:36 PM

Identified

We are continuing to work on a fix for this issue.

Fri, Jul 17, 2020, 09:36 PM

Identified

The provider that powers our developer portal and documentation website seems to experience a major outage at the moment.

Fri, Jul 17, 2020, 09:25 PM(11 minutes earlier)

Investigating

We're investigating an issue with out documentation portal

Fri, Jul 17, 2020, 09:22 PM