This incident has been resolved.
Resolved
Identified
We identified the issue was a bad deploy. We are working on reverting it, we are estimating to recover in 20 minutes.
Investigating
We are currently investigating this issue.
·