iOS processing pipeline delay
Resolved·Degraded performance

The iOS Pipeline is now fully normalized. A few iOS crash reports received during the high latency timeframe (which were not processed in real time) have been skipped to avoid further delays.

Thu, Jul 16, 2020, 01:48 AM
(5 years ago)
·
Affected components
Updates

Resolved

The iOS Pipeline is now fully normalized. A few iOS crash reports received during the high latency timeframe (which were not processed in real time) have been skipped to avoid further delays.

Thu, Jul 16, 2020, 01:48 AM

Monitoring

We're investigating an issue that might impact the latency report to StatusPage. iOS Symbolication will experience a minor increase in latency for the next few minutes and should normalize soon. All other items are processed real time.

Wed, Jul 15, 2020, 06:53 PM(6 hours earlier)

Monitoring

We are continuing to monitor for any further issues.

Tue, Jul 14, 2020, 08:11 PM(22 hours earlier)

Monitoring

The backlog is getting worked through slower than expected, it is estimated to be cleared up completely by July 16 20:00pm PDT.

Mon, Jul 13, 2020, 07:53 AM(1 day earlier)

Monitoring

The iOS event processing pipeline is still working through a backlog of events received between 4:30am and 5:00am PDT on July 10. The pipeline operates normally, recent incoming events are prioritized over the backlog. The backlog is estimated to be cleared up completely by July 14 5:00pm PDT.

Sat, Jul 11, 2020, 06:13 AM(2 days earlier)

Monitoring

iOS pipeline continues to catch up, will continue to monitor it's status through tonight.

Sat, Jul 11, 2020, 01:27 AM(4 hours earlier)

Monitoring

The iOS pipeline is speeding up, estimated ETA is normalization by EOD today.

Fri, Jul 10, 2020, 06:13 PM(7 hours earlier)

Monitoring

The iOS event processing pipeline is now catching up, although due to the size of the backlog this is happening slowly. We will update again once we have a better idea of the ETA. Thanks for your patience!

Fri, Jul 10, 2020, 05:01 PM(1 hour earlier)

Identified

We have identified the source of unusual traffic and implemented a fix.

Fri, Jul 10, 2020, 02:03 PM(2 hours earlier)

Investigating

We are experiencing unusual load in our iOS event processing pipeline. Processing iOS events may be delayed by up to an hour.

Fri, Jul 10, 2020, 11:59 AM(2 hours earlier)