Increase in 502 errors from api.rollbar.com
Resolved·Full outage

This incident has been resolved.

Tue, Jul 14, 2020, 05:14 PM
(5 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

This incident has been resolved.

Tue, Jul 14, 2020, 05:14 PM

Monitoring

We have managed to stabilize the API, will be monitoring to ensure this persists. Thanks for your patience!

Tue, Jul 14, 2020, 05:06 PM

Investigating

We are still investigating the root cause of the issue

Tue, Jul 14, 2020, 04:26 PM(40 minutes earlier)

Investigating

We are currently investigating this issue

Tue, Jul 14, 2020, 03:54 PM(31 minutes earlier)