Processing pipeline halt
Resolved·Partial outage

This incident has been resolved.

Sat, Mar 28, 2020, 09:44 PM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Mar 28, 2020, 09:44 PM

Monitoring

The issue has been fixed and we are monitoring the pipeline as it catches back up.

Sat, Mar 28, 2020, 09:31 PM(12 minutes earlier)

Monitoring

The pipeline now operates as intended, we are still monitoring.

Sat, Mar 28, 2020, 09:23 PM

Identified

During maintenance we run into an issue halting the pipeline. We are working on a fix.

Sat, Mar 28, 2020, 08:38 PM(45 minutes earlier)