The event processing pipeline has recovered and notifications are no longer delayed.
Resolved
Monitoring
The processing pipeline is recovering and should be up to date in 10 minutes.
Investigating
We are currently investigating the issue.
·