Our public API is returning a higher than expected amount of errors
Resolved·Partial outage

The incident has been resolved and the API should be operating normally.

Mon, Feb 24, 2020, 11:24 PM
(5 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

The incident has been resolved and the API should be operating normally.

Mon, Feb 24, 2020, 11:24 PM

Investigating

We are currently investigating and hope to have a fix out soon.

Mon, Feb 24, 2020, 10:44 PM(40 minutes earlier)