Item processing pipeline performance degradation
Resolved·Degraded performance

The pipeline processing delay has been resolved.

Wed, Feb 12, 2020, 07:59 PM
(5 years ago)
·
Affected components
Updates

Resolved

The pipeline processing delay has been resolved.

Wed, Feb 12, 2020, 07:59 PM

Monitoring

We have identified the issue and are monitoring the situation. Processing lag is resolved with respect to the Rollbar website, but notifications are currently delayed by an hour. We expect overall pipeline performance to return to normal within 2 hours.

Wed, Feb 12, 2020, 06:40 PM(1 hour earlier)

Monitoring

The pipeline latency is now improving.

Wed, Feb 12, 2020, 05:43 PM(56 minutes earlier)

Investigating

The item processing pipeline is currently experiencing a delay of up to 35min. We are investigating.

Wed, Feb 12, 2020, 04:58 PM(44 minutes earlier)