API Timeout Issues
Resolved·Degraded performance

This incident has been resolved.

Tue, Feb 11, 2020, 01:15 AM
(5 years ago)
·
Affected components
API Tier (api.rollbar.com)
Updates

Resolved

This incident has been resolved.

Tue, Feb 11, 2020, 01:15 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Feb 11, 2020, 01:11 AM

Investigating

We are currently experiencing issues with our API, investigating issue now.

Tue, Feb 11, 2020, 12:59 AM(11 minutes earlier)