Website is down
Resolved·Full outage

This incident has been resolved.

Fri, Jan 31, 2020, 09:23 AM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jan 31, 2020, 09:23 AM

Monitoring

We are continuing to monitor for any further issues.

Fri, Jan 31, 2020, 09:21 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jan 31, 2020, 09:21 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, Jan 31, 2020, 09:09 AM(11 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Jan 31, 2020, 08:13 AM(55 minutes earlier)