iOS Symbolication processing delays
Resolved·Degraded performance

The pipeline is now functioning normally.

Wed, Jan 29, 2020, 05:26 PM
(5 years ago)
·
Affected components
Updates

Resolved

The pipeline is now functioning normally.

Wed, Jan 29, 2020, 05:26 PM

Monitoring

Starting at 3 PM Pacific yesterday (Jan 28), our iOS Symbolication pipeline started experiencing a multiple-hour delay. The issue has now been resolved and the iOS Symbolication pipeline is recovering. We are continuing to monitor the pipeline and will post updates about its status.

Wed, Jan 29, 2020, 04:16 PM(1 hour earlier)