Incorrect processing latency data on status page
Resolved

We identified and implemented the appropriate changes so the graph on StatusPage accurately reflects the true latency of our pipeline.

Thu, Jan 23, 2020, 11:56 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We identified and implemented the appropriate changes so the graph on StatusPage accurately reflects the true latency of our pipeline.

Thu, Jan 23, 2020, 11:56 PM

Identified

It appears that while our system is reporting to StatusPage a processing delay of 1-2 seconds, the graph here on StatusPage is displaying a substantial delay. We'll work with StatusPage to reconcile the data and monitor true latency closely in the mean time.

Thu, Jan 23, 2020, 10:25 PM(1 hour earlier)

Monitoring

We have fixed the statistics issue and should see the statuspage metrics normalize within the next 30 minutes.

Thu, Jan 23, 2020, 08:20 PM(2 hours earlier)

Investigating

We're investigating the reported high processing latency on this status page (status.rollbar.com). We believe the reported metric is incorrect (other monitoring shows no delay), and that this is related to the caching maintenance earlier today. We're working to confirm this and will post here when we have a definitive analysis.

Thu, Jan 23, 2020, 07:55 PM(25 minutes earlier)