Processing Delays
Resolved·Degraded performance

The pipeline has recovered and all systems are performing normally.

Thu, Jan 16, 2020, 11:58 PM
(5 years ago)
·
Affected components
Updates

Resolved

The pipeline has recovered and all systems are performing normally.

Thu, Jan 16, 2020, 11:58 PM

Monitoring

We've identified the issue and the pipeline is recovering.

Thu, Jan 16, 2020, 11:08 PM(50 minutes earlier)

Investigating

We're currently investigating pipeline delays of up to 15 minutes. We'll post updates as we learn more.

Thu, Jan 16, 2020, 10:38 PM(29 minutes earlier)