Pipeline Processing Delay
Resolved·Degraded performance

The incident has been resolved and we no longer are experiencing delay in our processing pipeline.

Sat, Dec 7, 2019, 05:51 PM
(5 years ago)
·
Affected components
Updates

Resolved

The incident has been resolved and we no longer are experiencing delay in our processing pipeline.

Sat, Dec 7, 2019, 05:51 PM

Monitoring

We are currently experiencing a delay with our processing pipeline. We have identified the issue and are monitoring the implemented fix. We will update when the delay has ended.

Sat, Dec 7, 2019, 05:31 PM(20 minutes earlier)