Pipeline Delay
Resolved·Degraded performance

This incident has been resolved.

Sat, Nov 2, 2019, 02:57 AM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Nov 2, 2019, 02:57 AM

Monitoring

Pipeline is normalized, monitoring for any further issues.

Sat, Nov 2, 2019, 02:48 AM

Monitoring

A database went down and we had to fail over to the backup. No data was lost but there was a delay to the pipeline. Monitoring to now, should recover within ~30mins.

Sat, Nov 2, 2019, 02:22 AM(25 minutes earlier)