DB Maintenance
Complete·Under maintenance

The maintenance window is concluded for now, as certain components will need time before proceeding. Risk of outage is over. An additional maintenance window will be scheduled in the coming days.

Wed, Oct 16, 2019, 04:19 AM
(5 years ago)
·
Affected components
Core Processing Pipeline
Updates

Complete

The maintenance window is concluded for now, as certain components will need time before proceeding. Risk of outage is over. An additional maintenance window will be scheduled in the coming days.

Wed, Oct 16, 2019, 04:19 AM

Complete

The scheduled maintenance has been completed.

Wed, Oct 16, 2019, 04:01 AM(18 minutes earlier)

In progress

We have now entered the phase of maintenance where an outage might be possible. Will update if that occurs.

Wed, Oct 16, 2019, 03:09 AM(51 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Wed, Oct 16, 2019, 01:32 AM(1 hour earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Wed, Oct 16, 2019, 01:00 AM(31 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Wed, Oct 16, 2019, 12:00 AM(1 hour earlier)

Scheduled

We will be adding capacity to our databases to improve performance, no anticipated downtime. Potential degradation of performance to RQL during this period, will notify users if that changes.

Mon, Oct 14, 2019, 11:13 PM(1 day earlier)