Processing delays for portion of data
Resolved·Degraded performance

We've resolved this issue and the pipeline is now functioning normally for all data and all customers.

Mon, Dec 10, 2018, 06:30 PM
(6 years ago)
·
Affected components
Updates

Resolved

We've resolved this issue and the pipeline is now functioning normally for all data and all customers.

Mon, Dec 10, 2018, 06:30 PM

Identified

We are continuing to work on a fix for this issue.

Mon, Dec 10, 2018, 05:46 PM(44 minutes earlier)

Identified

We've identified an issue causing processing delays that is affecting approximately 5% of data.

Mon, Dec 10, 2018, 05:37 PM