A recent deploy has broken the web app
Resolved

The web app is online again and functioning normally.

Mon, Jun 19, 2017, 08:25 PM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The web app is online again and functioning normally.

Mon, Jun 19, 2017, 08:25 PM

Identified

Web app is still down. We're working on another fix.

Mon, Jun 19, 2017, 08:22 PM

Identified

We are reverting the deploy.

Mon, Jun 19, 2017, 08:02 PM(20 minutes earlier)